iOS

Readi is built and tested for any iPhone running iOS 11.0 or higher.
 

Android

You'll need an Android device running 5.1 (Lollipop) or higher, which supports at least Bluetooth 4.0 to run the Readi.

Did this answer your question?