iOS

The Readiband app is built and tested for any iPhone running iOS 9.3 or higher.
 

Android

You'll need an Android device running 5.0 (Lollipop) or higher, which supports at least Bluetooth 4.0 to run the Readiband app.

Did this answer your question?